Since I’ve upgraded Subversion client, I cannot commit.

If you commit from other versions of client application, committing problem happens due to the compatibility of Subversion.
If you use multiple Subversion clients, such as TortoiseSVN or Eclipse plug-in, please upgrade all Subversion clients at the same time.

Back to list